Apple

Upcoming iOS 10.2 Jailbreak From Yalu Will Not Be Compatible With iPhone 7 and iPhone 7 Plus

With the help of Yalu, famed Italian hacker Luca Todesco has confirmed that he will release a jailbreak tool for iOS 10.2. A few weeks ago, he had advised followers against breaking through Apple’s latest release. Nevertheless, the same has been promised, but only for users that own and use an iPhone before the current iPhone 7 and iPhone 7 Plus.

As IBTimes SG reports, Todesco advised against jailbreaking iOS 10.2 because it might rob them of the opportunity to use the saved SHSH2 blobs for iOS 2, if the firmware were to get a working jailbreak. The SHSH2 blob is a term used for a part of Apple’s digital signature protocol for iOS restores and updates. However, it seems that Todesco has found a way around his earlier concerns.

“My fix for the issues in the 10.1 jailbreak will be to add support to 10.2,” he said in his tweet. “It will however not work in iPhone 7 on 10.2, just 10 and 10.2.” So while the iPhone 7 and iPhone 7 Plus generation will not receive a jailbreak for 10.2, it should work seamlessly for the 10.1 and 10 updates.


WCCF Tech notes that the Yalu jailbreak is only until iOS 10.2 though, so users that do like their iPhones jailbroken should be mindful not to update to the upcoming release of iOS 10.3 According to the publication, Apple is about to release iOS 10.2.1 to the public, with a beta release for 10.3 scheduled for January 10th. If this is the case, a full-fledged update could be released within the next few weeks.

The publication also warns, however, that the Yalu jailbreak is currently on its own beta stage. As such, there might be several bugs and other performance related issues should be expected. So individuals that are interested in the iOS 10.2 jailbreak should be weary and backup all their data. Source: itechpost

Comments

The Latest

To Top